Client portal

Getting Started Configuring Clientexec Tips & Tricks Advanced Customization

System Requirements

September 20, 2017     0 comments

The following are the requirements for Clientexec:


Requirement Recomemnded
PHP Version 5.6.0 or higher
PHP Memory Limit 128M
PHP Extensions GD
mcrypt
cURL with SSL
Multibyte String
PDO
SOAP
MySQLi
imap
iconv
MySQL Strict Mode Disabled
ionCube Loader 5.0.0 or higher for PHP 5.6
6.0.9 or higher for PHP 7.0
10.0.0 or higher for PHP 7.1

How helpful was this article to you?