Client portal

Cannot be decoded by this version of the ionCube Loader

 November 12, 2016     0 Comments

Error:

Fatal error: The file /home/service/public_html/billing/index.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0

You will see this when your version of ionCube Loader is lower than what Clientexec requires

For Clientexec 5.4.5 and higher, we erquire at least ionCube 5.0.1.
For Clientexec 5.4.4 and lower, we require 
at least ionCube 4.4.1.

There are three methods you can utilize to resolve this.

Method 1 - WHM

  1. Go into WHM
  2. Navigate to Software -> EasyApache (Apache Update)

  3. Click Build Profile Now.

  4. Click Ok when it asks to Recompile Apache Now.

Method 2 - Loader Wizard

  1. Download the Loader Wizard for ionCube.
  2. Extract to ioncube directory.
  3. Navigate to http://yourdomain.com/ioncube/loader-wizard.php.
  4. Choose which type of webserver you are on. Usually, this will be Shared.

  5. Click Next.

If this does not work, you will need to contact your host to perform the ionCube upgrade for you as you may not have permissions or sufficient access.

Method 3 - SSH

Provided you have both cPanel and root access, run this in SSH:

# /scripts/phpextensionmgr uninstall IonCubeLoader

# /scripts/phpextensionmgr install IonCubeLoader

# /scripts/restartsrv_httpd

How helpful was this article to you?

Posting has been disabled.