Client portal

Importing Domain Problems

 August 21, 2014     0 Comments

 There are two main reasons that the domain does not appear in the client profile:

1. The registrant's email or other contact info doesn't EXACTLY match with that client's account contact info in clientexec.

2. The registrant's personal information is marked as private at the registrar's end.

Troubleshooting
============

Example 1
After the "import successful" message, if the domain is not attached to the client's profile then verify your pending orders. There should be a new pending order with a domain recurring  entry waiting for you at the Dashboard. In order to fix this, just delete the newly created package and account, then update the existing customer's
contact info same as the one which  furnished at registrar's end. Then try importing domain again and verify the results.


Example 2 
You will not be able to find the domain from clientexec front-end, so you have to verify the domains table in clientexec database first.

Note In the 4.1 version, there isn't the table users_domain table and you will find the domain in the domains table.

Go to phpmyadmin >> clientexec database >> select table users_domains >> click Browse, search for the imported domain name and verify the corresponding user ID assigned to this domain. If the user ID is "-1" then we can confirm that the issue is due to reason 2.
You will need to disable the " ID Protect " option at the registrar's end . Once you have done this, remove the row from Domains table in which the imported domain's information contains and then try importing once again.

How helpful was this article to you?

Posting has been disabled.