Client portal

Lost Administrator password

 July 27, 2016     4 Comments

If you have lost your administrator password and are unable to retrive it via the "Forgot Password" tool follow the instructions below.


**Always backup your database before running any SQL command. ClientExec holds no responsibility for lost or damaged database information**

=======================

>>  Login to your phpmyadmin.

>> To the left select the ClientExec Database created.

>> Click the "user_customuserfields" table.

>> Search for the userid 100

>> There will be a row with a value that starts with sha256: - Edit this row and delete the entire entry, example: 

sha256:1000:gvoyL9UXv+lUXbdp+0+2cmJ3GpIZD7w:kWuARQ6K4HWNaopY9eQry4Wqga5MSRD5 ( DELETE THIS )

>> From the tables populated on the left, select the "users" table.

>> Click the browse tab at the top and then click Edit icon of Admin user with userid=100.

>> Find the password field, enter the new password and select PASSWORD from the dropdown to the left of it and then save.

>> Now go to the "user_customuserfields" table on the left again.

>> Click browse tab at the top and find the row with userid 100 and customid 4 and then make sure it's set to his email address and then save it.

>> If the administrator is different from ID 100, you would need to look in the 'users' table for getting the ID.


========================= 

How helpful was this article to you?

4 Comments

icon
gabe
May 30, 2014

Awesome! These steps are very easy to follow. I can login once again. Thank you!

_g

icon
mustafa
July 13, 2015

nice and good help
dont forget " Find the password field, enter the new password and select PASSWORD from the dropdown to the left of it and then save."
regards

icon
Whole Solutions
July 23, 2016

I followed these steps exactly, and unfortunately I still get the message, "Incorrect email or password. If you do not have account with us please register first."

I am locked out of our critical admin app! I don't know what to do -- email password resetting is not working now, and I have to get in there! Please help!

icon
Justin Catello
July 27, 2016

Hello,

I have updated the steps, please make sure to do the new steps added:

>> Click the "user_customuserfields" table.

>> Search for the userid 100

>> There will be a row with a value that starts with sha256: - Edit this row and delete the entire entry, example:

sha256:1000:gvoyL9UXv+lUXbdp+0+2cmJ3GpIZD7w:kWuARQ6K4HWNaopY9eQry4Wqga5MSRD5 ( DELETE THIS )

Posting has been disabled.